熱點推薦:
您现在的位置: 電腦知識網 >> 編程 >> Java編程 >> JSP教程 >> 正文

淺析打開eclipse出現Incompatible JVM的解決方法

2013-11-15 12:03:53  來源: JSP教程 

  安裝了oracleg的客戶端後eclipse打不開了所以檢查了一下發現是以下原因
運行eclipse出現以下錯誤:
Incompatible JVM
Version _ of the JVM is not suitable for this productVersion: or greater is required

Version _ of the JVM is not suitable for this productVersion: or greater is required



系統上的JAVA JDK版本過低去裝高版本的JDK
這個是最有可能是裝了oracle了因為oracle是使用JVM的而eclipse是需要以上JVM的
解決方法就是在環境變量中把JDK的的路徑放到Oracle JDK的前面就可以解決


From:http://tw.wingwit.com/Article/program/Java/JSP/201311/20199.html
    推薦文章
    Copyright © 2005-2013 電腦知識網 Computer Knowledge   All rights reserved.