熱點推薦:
您现在的位置: 電腦知識網 >> 操作系統 >> Windows系統管理 >> 正文

無法自動更新VistaSP1原因和解決方案

2013-11-11 21:53:58  來源: Windows系統管理 

  為了幫助用戶解決Windows Vista SP升級中的問題微軟公布了一份新的知識庫文章KB詳細解釋了為何無法在Windows Update上發現Vista SP以及如何應對對今後簡體中文版的更新也有較強的指導意義

  如果Windows Update和自動更新都找不到Vista SP那麼看看你是不是存在以下種問題之一

  已經在運行Vista SP

  系統語言不在Vista SP首發版本之列

  使用Windows SP升級包攔截工具禁止自動更新

  曾經試圖安裝Vista SP但由於文件或注冊表沖突而失敗

  硬件設備驅動或設備軟件與Vista SP不兼容

  曾經安裝過Vista SP測試版但還沒有卸載

  曾經使用第三方工具vLite配置過系統刪除了升級Vista SP所需要的部分系統組件

  曾經隱藏過Windows Update提供的可選更新而這些更新是升級SP的前提

  對應的解決方法依次如下

  檢查系統版本卸載已經安裝的Vista SP測試版

  Vista SP目前只有英語法語德語日語和西班牙語五種語言版本其他種語言版本還要再等一段時間

  請禁用Windows升級包攔截工具詳情可以參考這裡

  聯機檢查解決方案

  為了保證系統升級的可靠性Windows Update暫時不會向包含部分設備驅動和應用軟件的系統提供Vista SP因為微軟認為這些驅動程序和Vista SP存在兼容性問題具體如下

  音頻設備驅動

  Realtek AC位Alcxwdmsys位Alcxwdmsys版本為或更舊

  SigmaTel位Sthdasys位Sthdasys版本為或更舊

  SigmaTel位Stwrtsys位Stwrtsys版本為或更舊

  HD Audio位Chdartsys位Chdartsys版本為或更舊

  Creative Audigy位Ctaudksys版本為或更舊;位Psys的所有版本(這原本是Windows XP驅動)

  生物指紋傳感器

  Intel Display位Igdkmdsys位Igdkmdsys版本在之間

  其他設備

  德州儀器智能卡控制器GTIPCIsys文件版本為或更舊

  Sierra Wireless AirCard 無線網卡Watcherexe程序版本為或更舊

  賽門鐵克Endpoint ProtectionNetwork Access Control客戶端位Wgxsys位Wgxsys版本為或更舊

  用戶可以在Windows Update上查找新版驅動或者向服務提供商索取當然也可以在網上搜索下載

  在Vista RTM基礎上升級安裝Vista SP測試版的可以直接卸載;直接安裝集成板Vista SP測試版的必須直接升級正式集成版或者卸載後依次安裝RTM和SP

  不要使用vLite給系統盲目減肥

  在Windows Update上選擇還原已隱藏的更新盡量安裝提供的所有升級補丁包括KBKBKB等等


From:http://tw.wingwit.com/Article/os/xtgl/201311/9474.html
    推薦文章
    Copyright © 2005-2013 電腦知識網 Computer Knowledge   All rights reserved.