熱點推薦:
您现在的位置: 電腦知識網 >> 編程 >> Oracle >> 正文

ORACLE在HP-UX下的系列問題處理(44)

2013-11-13 22:10:03  來源: Oracle 

  opcupgrade 不支持 Oracle ;必須更改腳本
  問題描述
  
  我正在試著將 ITO 升級到
  但是在 Oracle上我失敗了當我執行opcupgrade 時它告訴我必須使用Oracle 但是我已經安裝了 Oracle
  我應該怎麼辦?
  
  配置信息
  
  操作系統 HPUX
  版本
  硬件系統 HP
  系列
  
  解決方法
  
  當您試圖通過ITO 和 Oracle 使用opcupgrade時
  在opcupgrade腳本中
  ORACLE_SUPP_REV= 變量需要改為ORACLE_SUPP_REV= 一旦您修改了 opcupgrade腳本並改變$ORACLE_REV 為 您將不會再遇到這個問題
  following with all English text opcupgrade does not support Oracle ; must change script
  Problem Description
  
  Im trying to upgrade from ITO to but its failing on Oracle When I do the opcupgrade it tells me I must use Oracle or But I have Oracle installed
  What should I do?
  
  Configuration Info
  
  Operating System HPUX
  Version
  Hardware System HP
  Series
  
  Solution
  
  While trying to use opcupgrade with ITO and Oracle the
  ORACLE_SUPP_REV= variable needs to be changed to ORACLE_SUPP_REV= in the opcupgrade script
  Once you modify the opcupgrade script and change $ORACLE_REV to reflect you should no longer experience this problem
  
  
  

From:http://tw.wingwit.com/Article/program/Oracle/201311/18358.html
    推薦文章
    Copyright © 2005-2013 電腦知識網 Computer Knowledge   All rights reserved.