熱點推薦:
您现在的位置: 電腦知識網 >> 軟件專區 >> 正文

此版本之Warcraft3需要特定语言版本之windows

2013-11-23 14:17:49  來源: 軟件專區 
最近,对win7比较感兴趣,故自己就装了个英文版的win7,但是却碰到一个非常头疼的问题,无法玩魔兽争霸了,哎,看来鱼与熊掌真的是不能兼得啊,真是有点受不了了,在网上查了很久,终于找到了解决问题的方法:   具体表现为:
运行程序后,弹出一个对话框:“此版本之Warcraft3需要特定语言版本之windows ”;
点“确定”后,又弹出一个对话框,提示光盘检测错误让我插入光盘。
看来,中文版的魔兽争霸在英文版的系统下运行有问题。
于是,我用 UltraEdit 打开了魔兽争霸安装目录下的“game.dll”文件,查找到16进制串"3D04080000742A3D04",将其中的74改为EB,保存,之后再次运行魔兽争霸程序,呵呵,一切正常,没有任何问题了。  
From:http://tw.wingwit.com/Article/Software/201311/24447.html
  • 上一篇文章:

  • 下一篇文章:
  • 推薦文章
    Copyright © 2005-2013 電腦知識網 Computer Knowledge   All rights reserved.